Facebook Twitter YouTube Steam RSS Discord

Bug rampa in Messico

Direttamente ricollegato a Tomb Raider Legend, in questo nuovo capitolo, Lara - più determinata e in forma che mai - continua la propria indagine su Avalon e la sua reale esistenza, pronta a confrontarsi con chi desidera occultare o distorcere la realtà.

Bug rampa in Messico

Messaggioda danny71 » 01/10/2011, 22:04

Buongiono a tutti.
Scusate se entro brutalmente nel vostro forum ma sono disperata... sono giorni che tento di saltare il primo fosso nel Messico del Sud una volta entrati nel tempio di Xibalba nel campo da gioco Maya.
Nelle soluzioni si parla di accelerare la moto e di saltare tranquillamente con l'aiuto della rampa.
Ora la mia rampa è abbassata e con la moto non riesco ad arrivare sull'altra sponda... sto diventando matta.
Qualcuno volto a pietà può darmi una mano per piacere :hurted:
grazie ancora e attendo con ansia un aiutino
Daniela
Avatar utente
danny71
New Player
New Player
 
Messaggi: 6
Iscritto il: 01/10/2011, 20:42
Livello: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 6 / 10
6 / 10

Re: Bug rampa in Messico

Messaggioda mark » 01/10/2011, 22:05

Ciao danny71, :)
per prima cosa ti do il benvenuto nel Forum. Credo che tu sia incappata in un bruttissimo bug del gioco piuttosto diffuso...appena lo staff legge questo post sono sicuro che saprà fornirti un'adeguata soluzione. :D
Nel frattempo, mi attivo anche io per trovare un rimedio che possa esserti utile. :)
Avatar utente
mark
Amministratore
Amministratore
 
Messaggi: 1702
Iscritto il: 01/10/2011, 18:46
Località: Firenze
Livello: 34
HP: 161 / 3226
161 / 3226
MP: 1540 / 1540
1540 / 1540
EXP: 1702 / 1736
1702 / 1736

Re: Bug rampa in Messico

Messaggioda allgamestaff » 01/10/2011, 22:08

danny71 ha scritto:Buongiono a tutti.
Scusate se entro brutalmente nel vostro forum ma sono disperata... sono giorni che tento di saltare il primo fosso nel Messico del Sud una volta entrati nel tempio di Xibalba nel campo da gioco Maya.
Nelle soluzioni si parla di accelerare la moto e di saltare tranquillamente con l'aiuto della rampa.
Ora la mia rampa è abbassata e con la moto non riesco ad arrivare sull'altra sponda... sto diventando matta.
Qualcuno volto a pietà può darmi una mano per piacere :hurted:
grazie ancora e attendo con ansia un aiutino
Daniela


Dunque, se non ho capito male, dovresti aver appena risolto l'enigma del primo calendario e dovresti aver assistito ad una breve scena d’intermezzo che mostra alcuni blocchi di pietra nel Campo da gioco riprendere la loro corretta posizione. Se la tua situazione è questa, purtroppo sei incappata in un brutto bug (piuttosto comune, sfortunatamente) che si attiva nella prima parte di questo livello.

Nella sostanza, dopo aver preso il Tesoro (7/50), citando la nostra soluzione, occorre "salire sulla moto e guidare attraverso il tunnel sotterraneo. All’uscita, seguire il tracciato. Imboccherete senz’altro alcune curve, ma in ogni caso non incontrerete alcun bivio. Continuate a guidare fino a raggiungere una zona in cui potrete individuare il prossimo edificio. A questo punto, dovrebbe rimanervi sulla destra. La strada continuerebbe verso sinistra, ma per ora non seguitela."

La strada sulla sinistra, infatti, guida ad un'altra area del livello da visitare in un secondo momento. Questa area va evitata poiché, se ti ci rechi, ti imbatti in una fossa acuminata con una rampa di legno. Proprio prima di essa, il gioco in automatico crea un Checkpoint e attiva un bug che si materializza nella terza parte del livello (dopo Xibalba), in cui la prima rampa è abbassata e non c'è modo di continuare. Per tale motivo, recarsi direttamente nel luogo con l'enigma del primo calendario ti evita di attivare questo fastiodo bug. Sembrerebbe non essere il tuo caso, però.

Per risolvere questo problema, comunque, potresti scaricare una patch per il PC (se è questa la versione che utilizzi per giocare), altrimenti ti chiedo la cortesia di fornirmi - se ti è possibile - uno screen di questo errore o dei riferimenti specifici per individuare il punto in cui sei bloccata, così da poter attivarmi nella ricerca di una soluzione che - mi auguro - possa aiutarti nella risoluzione del problema. :thumbup:

A questo scopo, ti lascio di seguito un video che dovrebbe contenere la zona in cui sei bloccata (la parte che ti coinvolge dovrebbe partire dopo il minuto 7 ^^), in modo tale che tu possa dirci (anche riferendoti ai minuti del video) in quale area non riesci a proseguire. ;)



Aspetto tue notizie; spero di esserti stata utile ;)
Sito: https://www.allgamestaff.altervista.org | Mail: allgamestaff[at]altervista.org
Facebook: https://www.facebook.com/allgamestaff | Twitter: @Allgamestaff
Avatar utente
allgamestaff
Amministratore
Amministratore
 
Messaggi: 927
Iscritto il: 01/10/2011, 13:29
Località: Italia
Livello: 27
HP: 35 / 1795
35 / 1795
MP: 857 / 857
857 / 857
EXP: 927 / 1000
927 / 1000

Re: Bug rampa in Messico

Messaggioda sweet_elly91 » 01/10/2011, 22:08

Ciao Daniela e benvenuta anche da parte mia.
Ho finito da poco di giocare a Tomb Raider Underworld e so che il Messico del Sud è veramente zeppo di bug in cui si può incappare in tutta facilità; anche io sono incappata in un bug di questo tipo, seppur diverso, che coincide proprio con il bug che ti ha segnalato lo staff. Solitamente la rampa a cui ti riferisci non dà grandi problemi. Eventualmente, tu hai salvataggi su altri blocchi a cui ti puoi aggrappare? Forse la domanda può sembrarti banale, però non si sa mai; magari anche rifare mezzo livello può essere una buona scelta, se il gioco vale la candela ;)

Spero che tu possa risolvere il problema! In ogni caso, anche io come mark e lo staff, mi attiverò per cercare soluzioni anche sul Web! :D
Immagine
Avatar utente
sweet_elly91
Mago delle avventure
Mago delle avventure
 
Messaggi: 488
Iscritto il: 01/10/2011, 20:07
Località: Amsterdam
Livello: 20
HP: 8 / 893
8 / 893
MP: 426 / 426
426 / 426
EXP: 488 / 518
488 / 518

Re: Bug rampa in Messico

Messaggioda danny71 » 01/10/2011, 22:08

grazie a tutti per l'intervento e per aver cercato di aiutarmi.
Per lo staff:
Ho risolto entrambi gli enigmi e sono entrata nel tempio sotterraneo (quello che ha l'apertura a tempo nel campo da gioco) e in teoria dovrei poter saltare la prima fossa con la moto, ma con tutta la rincorsa che riesco a prendere non arrivo perchè i tronchi che credo siano una rampa sono abbassati quindi scivolo giù!!!
Appena entri nel tempio c'è una leva ma non si può attivare perchè manca una testa e tra le altre cose vedo che inalto c'è una rientranza ma non riesco a raggiungerla perchè non ho appigli per arrampicarmi.
Mi sto demoralizzando perchè passo ore a cercare di saltare senza nessun risultato.
grazie ancora e aspetto fiduciosa vostre notizie.
D.

ps
il tuo video non riesco a vederlo...

ps2
Sto giocando con la PS3 non con il PC
Avatar utente
danny71
New Player
New Player
 
Messaggi: 6
Iscritto il: 01/10/2011, 20:42
Livello: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 6 / 10
6 / 10

Re: Bug rampa in Messico

Messaggioda allgamestaff » 01/10/2011, 22:10

Da quello che ci hai scritto, sei appena acceduta alla terza parte del livello,
[+] SPOILER
La Serpe di Midgard
.

Purtroppo hai attivato proprio quel bug di cui ti accennavo nello scorso post, quello che si attiva nella prima parte del livello, dal nome
[+] SPOILER
I Giorni perduti
.

allgamestaff ha scritto:Nella sostanza, dopo aver preso il Tesoro (7/50), citando la nostra soluzione, occorre "salire sulla moto e guidare attraverso il tunnel sotterraneo. All’uscita, seguire il tracciato. Imboccherete senz’altro alcune curve, ma in ogni caso non incontrerete alcun bivio. Continuate a guidare fino a raggiungere una zona in cui potrete individuare il prossimo edificio. A questo punto, dovrebbe rimanervi sulla destra. La strada continuerebbe verso sinistra, ma per ora non seguitela."

La strada sulla sinistra, infatti, guida ad un'altra area del livello da visitare in un secondo momento. Questa area va evitata poiché, se ti ci rechi, ti imbatti in una fossa acuminata con una rampa di legno. Proprio prima di essa, il gioco in automatico crea un Checkpoint e attiva un bug che si materializza nella terza parte del livello (dopo Xibalba), in cui la prima rampa è abbassata e non c'è modo di continuare. Per tale motivo, recarsi direttamente nel luogo con l'enigma del primo calendario ti evita di attivare questo fastiodo bug.


Sfortunatamente, se hai attivato il bug, l'unico rimedio è caricare un precedente salvataggio, magari anche che ti faccia ripartire dall'inizio del livello, oppure ti faccia ripartire dal punto in cui hai raccolto la Testa del Giaguaro o - ancora - prima di recarsi a sinistra al bivio. A questo punto, sarebbe possibile ricominciare il livello, dirigendosi subito verso la zona del primo calendario. Disponi di qualche salvataggio di cui puoi avvalerti? Ne basterebbe anche uno che non ti faccia ricominciare tutto il gioco dall'inizio, se non tuo anche di una persona che ha la stessa versione del gioco; purtroppo è l'unico modo possibile se possiedi la versione PS3 del gioco. :(

Per qualsiasi cosa, resto a disposizione. ;)

Un saluto.
Sito: https://www.allgamestaff.altervista.org | Mail: allgamestaff[at]altervista.org
Facebook: https://www.facebook.com/allgamestaff | Twitter: @Allgamestaff
Avatar utente
allgamestaff
Amministratore
Amministratore
 
Messaggi: 927
Iscritto il: 01/10/2011, 13:29
Località: Italia
Livello: 27
HP: 35 / 1795
35 / 1795
MP: 857 / 857
857 / 857
EXP: 927 / 1000
927 / 1000

Re: Bug rampa in Messico

Messaggioda danny71 » 01/10/2011, 22:10

:thanks:
Ho dei savataggi precedenti all'ingresso nel tempio quindi proverò così come mi avete suggerito e
.... speriamo bene!!!! :(
Vi farò sapere se riuscirò ad andare avanti!
D.
Avatar utente
danny71
New Player
New Player
 
Messaggi: 6
Iscritto il: 01/10/2011, 20:42
Livello: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 6 / 10
6 / 10

Re: Bug rampa in Messico

Messaggioda allgamestaff » 01/10/2011, 22:11

danny71 ha scritto::thanks:
Ho dei savataggi precedenti all'ingresso nel tempio quindi proverò così come mi avete suggerito e
.... speriamo bene!!!! :(
Vi farò sapere se riuscirò ad andare avanti!
D.


Meno male, allora sei fortunata. :thumbup:
Purtroppo è l'unica alternativa disponibile; se in quei salvataggi non hai attivato il bug, dovrebbe procedere tutto correttamente.

In bocca al lupo!
Sito: https://www.allgamestaff.altervista.org | Mail: allgamestaff[at]altervista.org
Facebook: https://www.facebook.com/allgamestaff | Twitter: @Allgamestaff
Avatar utente
allgamestaff
Amministratore
Amministratore
 
Messaggi: 927
Iscritto il: 01/10/2011, 13:29
Località: Italia
Livello: 27
HP: 35 / 1795
35 / 1795
MP: 857 / 857
857 / 857
EXP: 927 / 1000
927 / 1000

Re: Bug rampa in Messico

Messaggioda danny71 » 01/10/2011, 22:12

Buongiorno a tutti.
Ieri ho rifatto tutto il quadro del Messico e sopresa delle sorprese come sono entrata nel tempio dei morti mi sono ritrovata nello stesso punto morto!
Ora sono veramente demoralizzata!
Quando entro e mi si richiude l'accesso alle spalle sulla dx c'è una leva con due giaguari, uno mancante di testa, che non si attiva. Guardando in alto vedo una rientranza nel muro (come un soppalco) ma non ci sono modi per salirci, quindi vado avanti nel percorso obbligato scendendo le scale conla moto e poi mi ritrovo sul solito baratro con le rampe di legno abbassate e quindi non arrivo dall'altra parte.
Che faccio????
Ma voi per caso avete una demo dove si vede come doverbbe essere il passaggio?
attendo come al solito vostre notizie.
grazie a tutti e buon we.
D.
Avatar utente
danny71
New Player
New Player
 
Messaggi: 6
Iscritto il: 01/10/2011, 20:42
Livello: 1
HP: 0 / 18
0 / 18
MP: 8 / 8
8 / 8
EXP: 6 / 10
6 / 10

Re: Bug rampa in Messico

Messaggioda mark » 01/10/2011, 22:12

Ciao :)
Mi dispiace tu sia ancora bloccata...ti lascio di seguito alcuni video che mostrano i passaggi corretti..spero ti aiuti! ;)

Video 1

Video 2

In bocca al lupo! :D
Avatar utente
mark
Amministratore
Amministratore
 
Messaggi: 1702
Iscritto il: 01/10/2011, 18:46
Località: Firenze
Livello: 34
HP: 161 / 3226
161 / 3226
MP: 1540 / 1540
1540 / 1540
EXP: 1702 / 1736
1702 / 1736

Prossimo

Torna a Tomb Raider: Underworld

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti